Comment 23 for bug 112132

komarov (bartnovsky) wrote :

That's really strange, but i got into the same error, namely:

ata2.01: failed to set xfermode (err-mask= 0x4)
ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
ata2.01: cmd a0/01:00:00:00:00/00:00:00:00:00/b0 tag 0cdb 0x5a data 128 in

...

But i have also achieved to perceive the experimental conditions under which this takes place, my confiruration is:Pentium Core2 Duo,1Gb Kingstone, GeForce7600GT and two SATA disks. Both disks are Western Digital and have capacity 200Gb. Some days before (mamoy klyanus'![rus]) i tried to install kubuntu on one of these disks and everything was fine. Yesterday during startup i started to receive these mes.(look above). EVENTUALLY THIS BUG DOESN'T APPEAR IF JUST 1 DISK IS CONNECTED! I've inferred it from the following: i triedboth sata disks for installations of kubuntu - and as soon as i connect both - bang! I even tried to connect WD_200Gb + Seagate 80Gb(USB) - and amazingly same error comes up! And also -under Windows all disks work without a problem! HELP!