Feisty wont install - Cannot find hard drive

Bug #110091 reported by Robert Rittenhouse on 2007-04-25
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
High
Unassigned

Bug Description

I downloaded Ubuntu Feisty 7.04 and tried to install it on my system. The installer could not find my IDE hard drive (160GB WD IDE) because during the partitioning stage of the install all I had was "Manual" and I would select that option and there wouldnt be anything on the next window. I also tried going into gparted and it could not find a hard drive.

Now.. this leads me to think that the kernel 2.6.20-15 isnt working with my hardware correctly because I currently have an install of Feisty (upgraded FROM edgy) and I have to use kernel 2.6.20-13 because -14 and -15 do not work!

I get this:

Busy Box v1.1.3 (Debian 1:1.13-3-ubuntu3) Built in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty: job control turned off
(initramfs)

dmesg output

lspci output

Changed in linux-source-2.6.20:
assignee: nobody → ubuntu-kernel-team
importance: Undecided → High
status: Unconfirmed → Confirmed

I was reading along and found a link to http://blog.shevin.info/2007/04/how-did-i-fix-cant-acess-tty-in-feisty.html

I used the commands on there he had and i can now boot into 2.6.20-15 BUT this still does not help me when trying to install a clean feisty as the problems still exist on the Live CD.

sudo gedit /etc/initramfs-tools/modules
(add piix to the end of the file)
sudo update-initramfs -u

Rebooted and im in 2.6.20-15....

Per a decision made by the Ubuntu Kernel Team, bugs will longer be assigned to the ubuntu-kernel-team in Launchpad as part of the bug triage process. The ubuntu-kernel-team is being unassigned from this bug report. Refer to https://wiki.ubuntu.com/KernelTeamBugPolicies for more information. Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers