Comment 97 for bug 106864

Toni Helenius (toni-helenius) wrote :

Ok, Edgy worked fine. And Feisty for a little while (but the LiveCD of Feisty didn't boot, but a upgraded Egdy -> Feisty worked until some update on Feisty). I was eventually successful booting Feisty's kernel with the suggested "break=top; modprobe piix; exit" as most of people here.

I updated Feisty -> Gutsy. A big mistake! Gutsy's kernel doesn't have the deprecated (?) module "piix". And its successor "ata_piix" or anything really, including the boot options, doesn't work. Fortunately Kubuntu's version upgrade has never worked for me on any computer, so I have a punch of old kernels intact. Gutsy runs ok with Feisty's kernel.

I tried Kubuntu Hardy's Alpha 2 LiveCD and it was a great success! It actually booted (and fast?!). But I'm not comfortable to upgrade this installed version to Alpha. But so it seems to be fixed in Hardy...

My hardware:
P4 2,4
Intel 845GEBV2 motherboard
Primary ATA: Samsung Spinpoint 5400rpm 80Gt
Secondary ATA: Nec 3xxx CD/DVD burner (I tried disabling this to fix the problem -> didn't work)