Comment 69 for bug 106864

Alexander van Loon (avanloon) wrote :

Same here, I tried the Ubuntu 7.10 Tribe 1 i386 Live CD, and I got the same error. I also experienced that the floppy drive was busy, even though it didn't have a disk inserted. And I don't have SATA harddisks, if that is relevant to this problem.

I'd really like to be able to boot Tribe 1, so I tried to follow the workaround posted by Ben Collins - https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/106864/comments/13 - but it didn't work.

As soon as I start up my PC and see the Live CD menu, I hit F6, type "break=top" (without the quotation marks of course), and I press "Enter". After a while I see this error message:

Loading, please wait...
Spawning shell within the initramfs

Busybox v1.1.3 (Debian 1:1.1.3-4ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs) <the text input cursor flashes here>

However, if I try to type "modprobe piix", no text will appear, the flashing text input cursor doesn't do anything. The same happened when I tried the workaround with the Ubuntu 7.04 release i386 Live CD. Why doesn't it accept any text input? A solution which works would be appreciated, because I'd really like to install Tribe 1.