Activity log for bug #106864

Date Who What changed Old value New value Message
2007-04-15 21:48:24 jerrylamos bug added bug
2007-04-15 22:52:33 stniyi marked as duplicate 78380
2007-04-16 09:22:54 Colin Watson removed duplicate marker 78380
2007-04-16 09:26:37 Colin Watson None: status Unconfirmed Needs Info
2007-04-16 09:26:37 Colin Watson None: statusexplanation
2007-04-16 14:58:29 Arjan Kon bug added attachment 'PICT0003.JPG' (Boot without quiet and aplash boot options)
2007-04-16 14:59:04 Arjan Kon bug added attachment 'PICT0004.JPG' (part 2)
2007-04-16 14:59:35 Arjan Kon bug added attachment 'PICT0005.JPG' (last part)
2007-04-16 16:09:40 Daniel Holbach linux-source-2.6.20: assignee ubuntu-kernel-team
2007-04-16 21:41:58 jerrylamos bug added attachment 'tty_err_msg.JPG' (Screen pic of 2007215 boot error with HD)
2007-04-16 22:56:43 Arjan Kon bug added attachment 'lspci' (sudo lspci -vvnn)
2007-04-17 16:19:09 jerrylamos bug added attachment 'syslogIDE2' (syslogIDE2)
2007-04-18 13:04:57 Ben Collins linux-source-2.6.20: status Needs Info Confirmed
2007-04-18 13:04:57 Ben Collins linux-source-2.6.20: importance Undecided High
2007-04-18 13:04:57 Ben Collins linux-source-2.6.20: statusexplanation The quick workaround for this on an installed system is to add "piix" to /etc/initramfs-tools/modules, and run "sudo update-initramfs -u" For installing a system, add break-top to the kernel cmdline via the bootgfx menu. Once at a busybox prompt, run "modprobe piix". Then "exit" the shell. Once the system is installed, the above work around will also be needed. We are working on an update to fix this. Marking "Later" as there is no Feisty:updates milestone yet,
2007-04-21 12:53:43 Samy Marcelo bug added attachment 'lspcioutput.txt' (lspci -vvnn output)
2007-04-21 16:13:22 Tiemen Gysels bug added attachment 'output' (lspci -vvnn output)
2007-06-07 01:22:43 jerrylamos bug added attachment 'Gutsy_cant_access_tty.JPG' (Gutsy can't access tty)
2007-08-17 08:03:34 Michael R. Head bug assigned to linux-source-2.6.22 (Ubuntu)
2007-08-17 16:29:34 Adam bug added attachment 'dmesg' (dmesg)
2007-08-17 16:31:03 Adam bug added attachment 'syslog' (syslog)
2007-08-17 16:34:07 Adam bug added attachment 'lspci.log' (lspci -vvnn)
2007-08-17 16:36:00 Adam bug added attachment 'lshal.log' (lshal)
2007-08-17 16:37:14 Adam bug added attachment 'lsmod.log' (lsmod)
2007-09-05 22:08:44 Stéphane Graber description Feisty 20070415 CD Live "can't access tty" will not boot. Dapper's running great on same system, 1280x960 LCD, Intel 82845G graphics so I didn't understand the "tty" failure. Tried booting a bunch of times chasing around mulititude of boot options and got dozens of screenfulls of errors. Most significant: "...device sda Write cache enabled Read cache enabled doesn't support DPO or FUA." No idea what that means. More tweaking on boot commands see lots of "sector errors". Looks bad. Finally saw a "fsck failed, see /var/log/checkfs" buried in the middle of the messages that roar up the screen. When the messages stop there's not much running so I can't look at or save anything with anything I tried. The hard drive is an IDE, WDC AC143006. I disconnected it and Feisty booted right up, no hard drive installed on the computer. If I'm running CD Live, it would be nice to get an "fsck fail" message and boot on up so I could look at it. Evidently Feisty CD Live won't run if it has errors with the hard drive, which obviously it doesn't even need since it will run without it. Whatever code Feisty is using to support this IDE drive doesn't work. I plugged the hard drive back in and Dapper booted right up beautifully, and Feisty boot still fails. Any chance of a package to put hard drive IDE code into Feisty instead of SATA? Otherwise this system's staying with Dapper. (Runs great, by the way!). The error message is misleading: from the "can't access tty" I was chasing screen drivers and graphics modes. If the error had been reported as "fsck error" in the first place it would be more to the point. So there are three Feisty CD Live bugs here: 1. Feisty won't boot with a hard drive that runs fine on Dapper. 2. Feisty error message is misleading pointing to tty instead of hard drive. 3. Feisty boot failed on hardware it didn't need to run. Cheers, Jerry Feisty 20070415 CD Live "can't access tty" will not boot. Dapper's running great on same system, 1280x960 LCD, Intel 82845G graphics so I didn't understand the "tty" failure. Tried booting a bunch of times chasing around mulititude of boot options and got dozens of screenfulls of errors. Most significant: "...device sda Write cache enabled Read cache enabled doesn't support DPO or FUA." No idea what that means. More tweaking on boot commands see lots of "sector errors". Looks bad. Finally saw a "fsck failed, see /var/log/checkfs" buried in the middle of the messages that roar up the screen. When the messages stop there's not much running so I can't look at or save anything with anything I tried. The hard drive is an IDE, WDC AC143006. I disconnected it and Feisty booted right up, no hard drive installed on the computer. If I'm running CD Live, it would be nice to get an "fsck fail" message and boot on up so I could look at it. Evidently Feisty CD Live won't run if it has errors with the hard drive, which obviously it doesn't even need since it will run without it. Whatever code Feisty is using to support this IDE drive doesn't work. I plugged the hard drive back in and Dapper booted right up beautifully, and Feisty boot still fails. Any chance of a package to put hard drive IDE code into Feisty instead of SATA? Otherwise this system's staying with Dapper. (Runs great, by the way!). The error message is misleading: from the "can't access tty" I was chasing screen drivers and graphics modes. If the error had been reported as "fsck error" in the first place it would be more to the point. So there are three Feisty CD Live bugs here: 1. Feisty won't boot with a hard drive that runs fine on Dapper. 2. Feisty error message is misleading pointing to tty instead of hard drive. 3. Feisty boot failed on hardware it didn't need to run. Cheers, Jerry
2007-09-11 19:11:06 Henrik Nilsen Omma linux-source-2.6.22: importance Undecided High
2007-09-11 19:11:06 Henrik Nilsen Omma linux-source-2.6.22: status New Incomplete
2007-09-11 19:11:43 Henrik Nilsen Omma linux-source-2.6.20: status Confirmed Won't Fix
2007-09-12 07:53:29 Mantas Kriaučiūnas bug assigned to linux-source-2.6.20 (Baltix)
2007-09-15 14:44:00 Id2ndR linux-source-2.6.22: status Incomplete Confirmed
2007-10-05 04:54:25 Brian Murray linux-source-2.6.22: assignee ubuntu-kernel-team
2008-03-05 16:45:13 Leann Ogasawara bug assigned to linux (Ubuntu)
2008-03-05 16:49:17 Leann Ogasawara linux: status New Fix Released
2008-03-05 16:49:38 Leann Ogasawara linux-source-2.6.20: status New Invalid
2008-03-05 16:49:57 Leann Ogasawara linux-source-2.6.22: status Confirmed Won't Fix
2010-05-23 13:38:53 xyphur removed subscriber xyphur
2010-05-23 14:13:49 rogue780 removed subscriber rogue780