2.6.20.14 kernel panic MCE

Bug #106079 reported by daemacles on 2007-04-13
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
linux-source-2.6.20 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-generic

AMD64 3400+
1G Ram
Socket 754
SATA HDD

Installed feisty beta 5 amd64, ISO had 2.6.20.12.

System boots fine.

Upgraded to 2.6.20.14.

System encounters a Machine Check Exception early on during boot,
just after running through sata_nv code and showing ata1.00 stats

daemacles (daemacles) wrote :

booting with

acpi=off

causes:

ata3.00 failed to set xfer mode (err_mask=0x40)
ata3 failed to recover some devices

Harrison Conlin (harrisony) wrote :

Hi can i ask what kernel are you using Generic, 386. server.etc.

daemacles (daemacles) wrote :

Its the generic kernel. Bug 106086 is reporting a similar problem
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/106086

I tried the lowlatency kernel also, but no success. Looking through other bug reports it seems that the 2.6.20-14 kernel is causing much trouble.

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this bug to the new "linux" package. However, development has already began for the upcoming Intrepid Ibex 8.10 release. It would be helpful if you could test the upcoming release and verify if this is still an issue - http://www.ubuntu.com/testing . If the issue still exists, please update this report by changing the Status of the "linux" task from "Incomplete" to "New". We appreciate your patience and understanding as we make this transition. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers