Activity log for bug #77725

Date Who What changed Old value New value Message
2007-01-02 20:15:54 Jonathan Caum bug added bug
2007-01-04 04:47:44 Jonathan Caum bug added attachment 'Attansic_L1.zip' (Attansic Gigabit Ethernet L1 Driver)
2007-01-26 16:03:10 Brian Murray None: statusexplanation
2007-01-31 04:46:43 Kyle McMartin linux-source-2.6.17: status Unconfirmed In Progress
2007-01-31 04:46:43 Kyle McMartin linux-source-2.6.17: importance Undecided Wishlist
2007-01-31 04:47:19 Kyle McMartin bug assigned to linux-source-2.6.20 (Ubuntu)
2007-01-31 04:48:13 Kyle McMartin linux-source-2.6.20: status Unconfirmed In Progress
2007-01-31 04:48:13 Kyle McMartin linux-source-2.6.20: importance Undecided High
2007-01-31 04:48:13 Kyle McMartin linux-source-2.6.20: statusexplanation Adding for feisty, importance high since supporting new hardware on new releases is easier than new hardware on old releases.
2007-02-07 16:07:53 Ben Collins linux-source-2.6.20: status In Progress Fix Committed
2007-02-07 16:07:53 Ben Collins linux-source-2.6.20: assignee kyle
2007-02-07 16:07:53 Ben Collins linux-source-2.6.20: statusexplanation Adding for feisty, importance high since supporting new hardware on new releases is easier than new hardware on old releases.
2007-02-07 16:09:30 Ben Collins linux-source-2.6.17: assignee phillip-lougher
2007-02-15 04:07:42 Kyle McMartin linux-source-2.6.20: status Fix Committed Fix Released
2007-02-15 04:07:42 Kyle McMartin linux-source-2.6.20: statusexplanation Released in latest feisty kernel update.
2007-04-21 20:09:48 Attb2 bug added attachment 'L2-linux-driver_new.rar' (Attansic L2 fast ethernet dirver for Linux (ATL2))
2007-07-30 20:30:17 Brian Murray linux-source-2.6.22: status New Triaged
2007-07-30 20:30:17 Brian Murray linux-source-2.6.22: importance Undecided Medium
2007-07-30 20:30:17 Brian Murray linux-source-2.6.22: statusexplanation
2007-07-30 20:30:17 Brian Murray linux-source-2.6.22: assignee ubuntu-kernel-team
2007-09-10 17:04:51 Brian Murray linux-source-2.6.22: importance Medium High
2007-09-12 17:05:07 Alessandro Gervaso bug added attachment 'attansic_l2_2.6.22.patch' (patch to compile the Attansic L2 driver on Linux 2.6.22)
2007-09-12 23:16:56 Alessandro Gervaso bug added attachment 'attansic_l2_2.6.22.patch' (patch to compile the Attansic L2 driver on Linux 2.6.22)
2007-09-19 00:30:23 Chuck Short linux-source-2.6.22: status Triaged In Progress
2007-09-19 14:01:07 Tim Gardner linux-source-2.6.22: status In Progress Fix Committed
2007-09-24 04:52:35 Brian Murray linux-source-2.6.22: status Fix Committed Fix Released
2007-12-19 09:23:50 Phillip Lougher linux-source-2.6.17: status In Progress Won't Fix
2009-08-19 14:38:17 Launchpad Janitor branch linked lp:ubuntu/gutsy/linux-ubuntu-modules-2.6.22