no boot on a P4

Bug #68355 reported by vigilian on 2006-10-26
4
Affects Status Importance Assigned to Milestone
linux-source-2.6.17 (Ubuntu)
Undecided
vigilian

Bug Description

Binary package hint: linux-image-2.6.17-10-generic

- Update from dapper to edgy with the "gksudo command-line"
- configuration hardware: - P4 2.0ghz northwood core
                                         - dell dimension 8200 (RDRAM)

- The update install the 2 version of the kernel (i386 and generic), I tried to boot on the generic but it blocks on the loading of ACPI index it's the only line on the screen of usplash.
- I go to "ALT+F1" screen and I see 2 errors: it doesn't find the mdadm.conf and there is no screen for usplash 640*480. But the package mdadm and usplash are installed and work properly on the i386.

Thanks to help
++

vigilian (vigilian) wrote :

conflict when I upgrade to edgy. The system of upgrade didn't uninstall the 686 version completely. So, some component like linux-686 and linux headers were installed. Uninstall it and the problem will be solved.

Changed in linux-source-2.6.17:
assignee: nobody → c-cromphout
status: Unconfirmed → Fix Committed

This report was marked 'Fix Committed' a while ago and there hasn't been any activity in it recently. I'm going to go ahead and mark the status as 'Fix Released'. If this is not the case, please let us know. Thanks in advance.

Changed in linux-source-2.6.17:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers