Comment 5 for bug 67810

julioromano (romanomarco) wrote :

Confirmed on 2.6.20-2-generic on the hp dv2172ea (dv2000 series) notebook.