Comment 43 for bug 67810

hetvliegend... (karel-vdm) wrote :

you can still use the 2.6.15 kernel; works fine on my edgy and shutdown is done properly.