Comment 225 for bug 57502

Pii (pasi-parkkinen) wrote :

Ok, I tried again...

Now I downloaded the final Ubuntu 7.10 x64 version ...

At the second try I was able to start the Live version, there I selected Install and all went well. After some updates I was forced to boot again ... now JMicron was not found ... and Ubuntu boot was stalled.

Then - I must say - I tried many things ;) - also the Live version: No success. Finally I remembered that I had some problems in Windows Vista and JMicron on early days of Vista. There the trick was to power off the computer completely (by removing the AC - outlet) and to leave the CD-ROM open!! (yes really!). I tried that and voilá there I am - using working Ubuntu installation (and these new 3D graphics are so cool! :)).

This weird "boot camp" disappeared some months after Vista release (they obviously published some kind of driver update to the SATA -controller ??), and I haven't had any need for that with Windows. Now this problem is back, but with Linux...

I don't know anything about device driver implementation, but it seems to be something generic because behaviour has been seen on M$ and Linux.

uname -a in my Ubuntu box:
2.6.22-14-generic #1 SMP Sun Oct 14 21:45:15 GMT 2007 x86_64 GNU/Linux