Comment 220 for bug 57502

This might not be good if you are on dialup - but try
downloading puppy linux - 83Mb and booting from cd.
It is a live cd. The question this will answer is
whether it is a driver/setup issue with feisty et al
or whether it is a linux problem. Puppy has a small
tool to mount all sorts of partitions - so if it can
see and mount them then we may get some clues to the
problem.

My first guess from current experience with recent
Feisty install is that the installer installed to the
hd but the hd numbering was off with what it wrote to
/boot/grub/menu.lst. I had to change the grub boot
parameters to get it to boot to (hd0,0) rather than
whatever it wrote.

--- Pii <email address hidden> wrote:

> Hello guys!
>
> I have tried one year to get Linux to my "new"
> computer, still not
> succeeded... :(
>
> My hardware is following:
> Mobo: Abit B9 Intel 965 LGA775 ATX (Having the
> JMicron SATA controller)
> CPU: Intel Core 2 Duo E6400, 2.13 GHz, Socket 775,
> FSB 1066, 2MB Cache
>
> And my problem is that HDD is not found.
>
> I just downloaded Kubuntu 7.10beta and tried. Fedora
> 7 also tried today,
> also same problem.
>
> I don't know if this helps, but I got following
> errors during boot:
> "usb 3-1 device not accepting addres 2, error -71"
> and "ata 3.00: failed to set xfermode
> (err_mask=0x40)."
>
> Something weird with usb there is, because on all
> graphical installers
> I've tried (Fedora, Mandriva etc..) with this
> hardware I have a terrible
> slow mouse. My mouse is just standard Logitech
> USB-mouse.
>
> I've a 12 years experience as a standard Linux-user,
> but never before
> installation has been that difficult...
>
> Any idea when this will be fixed.
>
> Meanwhile I'm forced to use M$ ... :( (Which indeed
> didn't have any
> installation problems)
>
> --
> JMicron PATA/SATA Controller does not work
> https://bugs.launchpad.net/bugs/57502
> You received this bug notification because you are a
> direct subscriber
> of the bug.
>

      Sick of deleting your inbox? Yahoo!7 Mail has free unlimited storage.
http://au.docs.yahoo.com/mail/unlimitedstorage.html