Default mixer settings correspond to erroneous sampling rate

Bug #55810 reported by Étienne BERSAC on 2006-08-09
6
Affects Status Importance Assigned to Milestone
linux-source-2.6.17 (Ubuntu)
Low
Unassigned

Bug Description

Hello,

I'm runing Ubuntu Edgy on iMac G5 rev C. Linus support such box since 2.6.16. I'm glad to see sound support since Ubuntu Edgy. At gdm startup, the login sound is accelerated. There's an option in alsamixer that disabled allow to got back a normal sound play speed. I don't know why this option exists.

The alsa device name is SoundByLayout. I can see an "ALSA Timer Device" in hal-device-manager.

Thanks.

Note: the original reporter indicated the bug was in package 'alsa'; however, that package was not published in Ubuntu.

Daniel T Chen (crimsun) on 2006-08-09
description: updated
Étienne BERSAC (bersace) wrote :

Hello,

That's very strange. Only the first played song is accelerated. e.g. if i miss my password, the login sound is replay, but in the correct rate.

I subtle a bug in snd-aoa, but nothing funded.

Étienne.

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in linux-source-2.6.17:
status: New → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in linux-source-2.6.17:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers