Computer does not halt

Bug #51084 reported by Merijn Schering on 2006-06-27
8
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
linux-source-2.6.17 (Ubuntu)
Undecided
Unassigned

Bug Description

When I shutdown the machine it finally says:

"Will now halt" but it doesn't. I have to manually press the power switch for 4 secs to shut it down.

Dmitri Alenitchev (alenitchev) wrote :

Please switch to console and attach here a `dmesg' command result.

Merijn Schering (mschering) wrote :
Download full text (26.9 KiB)

[17179569.184000] Linux version 2.6.15-25-686 (buildd@terranova) (gcc version 4.0.3 (Ubuntu 4.0.3-1ubuntu5)) #1 SMP PREEMPT Wed Jun 14 11:34:19 UTC 2006
[17179569.184000] BIOS-provided physical RAM map:
[17179569.184000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[17179569.184000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[17179569.184000] BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
[17179569.184000] BIOS-e820: 0000000000100000 - 000000003ffb0000 (usable)
[17179569.184000] BIOS-e820: 000000003ffb0000 - 000000003ffbe000 (ACPI data)
[17179569.184000] BIOS-e820: 000000003ffbe000 - 000000003fff0000 (ACPI NVS)
[17179569.184000] BIOS-e820: 000000003fff0000 - 0000000040000000 (reserved)
[17179569.184000] BIOS-e820: 00000000ffb80000 - 0000000100000000 (reserved)
[17179569.184000] 127MB HIGHMEM available.
[17179569.184000] 896MB LOWMEM available.
[17179569.184000] found SMP MP-table at 000ff780
[17179569.184000] On node 0 totalpages: 262064
[17179569.184000] DMA zone: 4096 pages, LIFO batch:0
[17179569.184000] DMA32 zone: 0 pages, LIFO batch:0
[17179569.184000] Normal zone: 225280 pages, LIFO batch:31
[17179569.184000] HighMem zone: 32688 pages, LIFO batch:7
[17179569.184000] DMI 2.3 present.
[17179569.184000] ACPI: RSDP (v000 ACPIAM ) @ 0x000fb0e0
[17179569.184000] ACPI: RSDT (v001 A M I OEMRSDT 0x02000503 MSFT 0x00000097) @ 0x3ffb0000
[17179569.184000] ACPI: FADT (v001 A M I OEMFACP 0x02000503 MSFT 0x00000097) @ 0x3ffb0200
[17179569.184000] ACPI: MADT (v001 A M I OEMAPIC 0x02000503 MSFT 0x00000097) @ 0x3ffb0390
[17179569.184000] ACPI: OEMB (v001 A M I AMI_OEM 0x02000503 MSFT 0x00000097) @ 0x3ffbe040
[17179569.184000] ACPI: MCFG (v001 A M I OEMMCFG 0x02000503 MSFT 0x00000097) @ 0x3ffb6dc0
[17179569.184000] ACPI: DSDT (v001 A0045 A0045001 0x00000001 INTL 0x02002026) @ 0x00000000
[17179569.184000] ACPI: PM-Timer IO Port: 0x808
[17179569.184000] ACPI: Local APIC address 0xfee00000
[17179569.184000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[17179569.184000] Processor #0 15:4 APIC version 20
[17179569.184000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
[17179569.184000] Processor #1 15:4 APIC version 20
[17179569.184000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[17179569.184000] IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[17179569.184000] ACPI: IRQ0 used by override.
[17179569.184000] ACPI: IRQ2 used by override.
[17179569.184000] ACPI: IRQ9 used by override.
[17179569.184000] Enabling APIC mode: Flat. Using 1 I/O APICs
[17179569.184000] Using ACPI (MADT) for SMP configuration information
[17179569.184000] Allocating PCI resources starting at 50000000 (gap: 40000000:bfb80000)
[17179569.184000] Built 1 zonelists
[17179569.184000] Kernel command line: root=/dev...

joe (joerg-unglaub) wrote :

My Computer also stops saying "Will now halt" -> harddisk off, wlan semi off (Blinks like no driver loaded), fan up, display up, lights up

ubuntu version is egdy eft with linux-image-2.6.17-5-686

with the dapper kernel there was no problem shutting down the system

aloha (haibogavin) wrote :

i have the same problem. and i am quite sure this is not a problem caused by motherboard, or power distributor.
coz i have installed previous dapper, edgy and they all worked fine when it came to system shutdown, no power-button-press interference.
My guess it might be a bug in kernel or o breakage in Nvidia official driver. Just guess.
Ubuntu version is 7.04, motherboard 845PE, too old? VGA: MSI fx5200, (rubbish, even no fan on it)
any one has solved this problem?.

The 18 month support period for Edgy Eft 6.10 has reached its end of life. As a result, we are closing the linux-source-2.6.17 Edgy Eft kernel task. However, development has already began for the upcoming Intrepid Ibex 8.10 release. It would be helpful if you could test the upcoming release and verify if this is still an issue - http://www.ubuntu.com/testing . If the issue still exists, please update this report by changing the Status of the "linux" task from "Incomplete" to "New". We appreciate your patience and understanding as we make this transition. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments