Installer (Live CD) Stuck at "Uncompressing Linux ... Ok, booting the kernel"

Bug #58358 reported by firefoxtester on 2006-08-31
20
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
High
Unassigned

Bug Description

Just finished putting together a new computer. Everything powers up
and I load the Ubuntu CD and tell it to do the normal install and it
gets so far and then it takes me to a black screen and all it says is:
Uncompressing Linux ... Ok, booting the kernel.
And it just stays stuck there forever.

Other things to consider if it helps. It's an IDE DVD-ROM, I tried
two different brands and I tried each of them as master, slave, cable
select, and the various cable positions and it made no difference. I
also tried booting with Knoppix and System Rescue CD with no luck.
Knoppix says it can't find the filesystem and the System Rescue CD
says "Can't find CD-ROM"

I tried installing Windows XP and that worked seemingly fine (Maybe this fact rules out a hardware defect?)

Please, please help! I really want my new ubuntu computer to work.

Here are the system specs if that helps:
CPU= INTEL|CORE 2 E6300 1.86G 775 R
Motherboard= GIGABYTE GA-965P-DS3 P965 775
video = VGA GIGA N 7600GS GV-NX76G256D-RH R
hard drive = 320G|ST 7K 16M SATA2 ST3320620AS
memory = Kingston ValueRAM Series 2GB (2 x 1GB) DDR2-667 DIMM Memory Kit,
240-Pin, CL5, Non-ECC, Unbuffered, Model: KVR667D2N5K2/2G
and tried a run of mill DVD-ROM and also a DVD burner.

This is most likely the same bug as this one (https://launchpad.net/distros/ubuntu/+bug/55232) but I'll let the experts decide.

description: updated
firefoxtester (gregpinero) wrote :

Is there an Ubuntu bug FAQ where I can find out kind of what happens after a bug is submitted, how it gets confirmed and assigned, how long it takes to get fixed, etc?

Also I'd like to make this critical status but I can't seem to change it. I feel it's critical because it prevents people from installing Ubuntu.

firefoxtester (gregpinero) wrote :

BTW I'm kinda thinking it's the same as this bug too?
https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.17/+bug/57502

firefoxtester (gregpinero) wrote :

Just to be sure I went ahead and tried out some various boot options on the installer. Nothing helped but here are the results of what I tried:

Option: vga=771
Result: blank screen :-(

Option: noacpi
Result: Hangs at Uncompressing Linux ... Ok, booting the kernel

Option: noapic nolapic
Result: [17179571.200000] Bios Bug, local APIC #0 not Detected!
(Then it drops me into a "busybox" deal?)

Option: all-generic-ide (is this an option?)
Result: /bin/sh: can't access tty; job control turned off
(Then it drops me into a "busybox" deal again)

firefoxtester (gregpinero) wrote :

Another update. I tried installing the Edgy version, specifically this file:
edgy-alternate-i386.iso 31-Aug-2006 14:14
from http://cdimage.ubuntulinux.org/daily/current/

And I got this message:

No Common CD-ROM Drive was detected.

You may need to load addional CD-ROM drivers ...

firefoxtester (gregpinero) wrote :

I made a wiki page to put all of the information about this issue in one place:
https://wiki.ubuntu.com/Core_2_Duo_Support

Renato Silva (renatosilva) wrote :

It's happening with me:

Core 2 Duo E6300, Mobo Intel D946GZis with 4 SATA2 ports and 1 IDE port.

I'm so sad because I just want to use Ubuntu and can't. Will I have to install Windows instead?

Dave Butcher (dbutcher) wrote :

Ditto for me also.
Intel D946GZis motherboard, Intel Pentium 4 processor, 2x Kingston 512 MB RAM.
I was able to install using the ACPI=OFF option, but then rebooting seemed unreliable and GDM didn't work.
I'm going to try Edgy, but this machine is going to be a server and first choice was to stay with Dapper.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. firefoxtester we are wondering is this still an issue for you? Thanks in advance.

Changed in linux-source-2.6.15:
assignee: nobody → brian-murray
status: Unconfirmed → Needs Info
firefoxtester (gregpinero) wrote :

Murray, thanks for asking. I ended up connecting my IDE CD ROM drive to SATA controller using a converter and that works now.

But this bug is still at large AFAIK! It's the same bug as reported here:
https://wiki.ubuntu.com/Core_2_Duo_Support#head-27e09d1c217dbb49ac347ade4a3f1f62e274e99a

It would be really nice to get this fixed in Fiesty.

Brian Murray (brian-murray) wrote :

Could you please add the output of 'lspci -vv' and 'lspci -vvn' to your bug report? I don't see that anywhere.

firefoxtester (gregpinero) wrote :

I'll just attach it in a file here. I hope that's what you wanted.

I used "sudo" before the commands, hope that's alright too.

firefoxtester (gregpinero) wrote :

By the way, that output is from running those commands just now. So keep in mind that I currently am using and IDE to SATA converter for my dvd rom, and nothing is plugged into the IDE place. (I'm not sure if that matters)

Changed in linux-source-2.6.15:
assignee: brian-murray → nobody
importance: Undecided → High
status: Needs Info → Confirmed
Ben Collins (ben-collins) wrote :

This is fixed in the {dapper,edgy}-proposed kernel packages. The fixes will soon make their way into the mainline kernel.

Changed in linux-source-2.6.15:
status: Confirmed → Fix Released
firefoxtester (gregpinero) wrote :

Thanks, that's great news! Keep up the good work!

(Does this mean the fix will be in the final release of Fiesty?)

Shriramana Sharma (jamadagni) wrote :

Even if it doesn't make its way out of the proposed repos, you can do a hd-install as said for edgy at http://ubuntuforums.org/showthread.php?t=316093

Make sure you get the initrd.gz and vmlinuz images for feisty from http://archive.ubuntu.com/ubuntu/dists/feisty/main/installer-i386/current/images/hd-media/
The edgy files may not work for feisty.

sugath (sugath1982) wrote :

Just finished putting together a new computer. Everything powers up
and I load the Ubuntu6. CD and tell it to do the normal install and it
gets so far and then it takes me to a black screen and all it says is:
Uncompressing Linux ... Ok, booting the kernel.
And it just stays stuck there forever.

Other things to consider if it helps. It's an SONY SATA DVD-REWRITER, also tried booting with Knoppix and with no luck.

I tried installing Windows XP and that worked seemingly fine (Maybe this fact rules out a hardware defect?)

Please, please help! I really want my new ubuntu computer to work.

Here are the system specs if that helps:
CPU= INTEL PENTIUM D 3.2 GHz 935 LGA 775
Motherboard= INTEL DG965RY
video = ONBOARD
hard drive = 160 SAMSUNG SATA2 3GBPS
memory = Kingston ValueRAM Series 2 512 MB DDR2-667 DIMM Memory Kit,
INFORM ME TO
<email address hidden>

thinker (saiketpodder-gmail) wrote :

Members,
We are successfully install ubuntu 6.06 LTS with following configuration

Processor :
Intel Core 2 Duo E6700
Clock Speed : 2.66 GHz
Bus Speed : 1066 MHz
Cache : 4 MB

MotherBoard:
Asus motherboard P5B deluxe

HardDisk :
Type : WD HDD Raptor 150 GB
Spindle Speed : 10,000 Rpm
Buffer Size : 16 MB
Interface Type : Serial ATA-150

RAM :
Type : Kingston HyperX Dual Channel 4096 MB

Graphics card:
Type : XFX VGA GeForce 7600 GS Silent 256 MB
--------------------------------------------------

But when are going to install ubuntu 6.06 LTS with following configuration then Stuck at "Uncompressing Linux ... Ok, booting the kernel"
--------------------------------------------------
processor :
intel core 2 QUAD Q6600, 2.44 GHZ 8M CACHE

hardDisk:
SEGATE SATA 160 GB 7200 RPM

MotherBoard:
INTEL DG33BUC

RAM :
 2 x 1GB 800 BUS DDR2

Graphics card:
BUIT IN

Is it possible to install with ubuntu 6.06 LTS with above (2nd one) configuration?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers