Live CD fails to boot on an HP Pavilion dv5037

Bug #50483 reported by lhahne on 2006-06-20
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
Undecided
Brian Murray

Bug Description

Binary package hint: ubuntu-live

The live version of amd64 cd doesn't boot on this Turion 64 laptop. Noapic and nolapic options don't have any visible effect. The kernel fails to boot with error messages. I'll post the specific error messages later. The machine has Ati Xpress 200M chipset.

lhahne (lauri-h) wrote : Errors

Here are the errors.

description: updated
Ben Collins (ben-collins) wrote :

Try booting with pci=noacpi

Changed in kernel-package:
status: Unconfirmed → Needs Info
lhahne (lauri-h) wrote :

Doesn't help. Neither does pci=noacpi noapic nolapic.

lhahne (lauri-h) wrote :

I just tested the i386 live cd and it works as is without any tweaking or extra parametres. So this is amd64 specific.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description doesn't yet have enough information.
Please include as attachments the following additional information, if you have not already done so (please pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
1. Please include the output of the command 'uname -a' in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
2. Please run the command 'dmesg > dmesg.log' and attach the resulting file 'dmesg.log' to this bug report.
3. Please run the command 'sudo lspci -vvnn > lspci-vvnn.log' and attach the resulting file 'lspci-vvnn.log' to this bug report.
For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies . Thanks in advance!

Changed in linux-source-2.6.15:
assignee: nobody → brian-murray
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in linux-source-2.6.15:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments