[Breezy] HP Omnibook XE2 - Cannot boot with acpi

Bug #21707 reported by Tonio on 2005-09-15
10
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
Medium
Unassigned

Bug Description

Hello,

At the reboot after a fresh installation of Ubuntu Breezy Preview Release, on an
HP Omnibook XE2, reboot freeze in "Starting hotplug subsystem".

The safe mode show a problem with acpi. A reboot with "acpi=off noacpi" works.

That's the only problem with this laptop, touchpad, sound, etc... work fine.

Tonio (brankgnol-gmail) wrote :

the bug still exists in stable Breezy

description: updated
Chuck Short (zulcss) wrote :

Please supply the output of dmidecode

Hello,

Here's the output of dmidecode on my laptop.

Tonio (brankgnol-gmail) on 2006-02-22
Changed in acpi:
status: Unconfirmed → Confirmed
sam tygier (samtygier) wrote :

hi
could you test this with dapper drake flight 5 http://cdimage.ubuntu.com/releases/dapper/flight-5/

sam tygier (samtygier) on 2006-04-23
Changed in acpi:
status: Confirmed → Needs Info
Tonio (brankgnol-gmail) wrote :

Hi,

Just installed Xubuntu beta, and seems to work fine.

Tonio (brankgnol-gmail) wrote :

Not sure of the status. This bug doesn't appear in dapper, but stil exists in breezy.
As it works for me : Fix Released

Changed in linux-source-2.6.15:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.