ethernet problem

Bug #18711 reported by Mark Poolman on 2005-07-06
6
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
Medium
Fabio Massimo Di Nitto

Bug Description

Intalled Ubuntu 5.04 (default server pkgs) onto machine with Tyan Thunder
K8SR/S2881 mobo.
tg3 driver installed automatically
eth0 refuses to come up.
lights show on interface and at network switch.
Network infrastructure known to be good.
Can't ping out - network unreachable.
Can't ping in - Destination Host Unreachable.
ifconfig reports correct configuration, but no activity
tcpdump reports no activity.
ethtool reports speed and duplex unkown and no link detected.

Any help on this _VERY_ gratefully recieved !!

Mark Poolman (mgpoolman) wrote :

PS also tried from live cd, just the same.

This is a known problem with the Hoary kernels. The tg3 driver was buggy in 2.6.10.
The breezy kernel already fix this problem.

summary: - ehernet problem
+ ethernet problem

Thanks,

  To be honest, after 10 years I had rather forgotten about this
problem!

Cheers,

Mark

On Wed, 2015-04-15 at 09:03 +0000, Páll Haraldsson wrote:
> ** Summary changed:
>
> - ehernet problem
> + ethernet problem
>

--
Dr. Mark Poolman
Senior Research Fellow
Cell Systems Modelling Group
Department of Biology and Medical Science
Oxford Brookes University

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.