Ubuntu

Sound appears to play in totem but no sound comes out of the speakers

Reported by venkatagiridhar on 2007-12-13

This bug report was converted into a question: question #19959: Sound appears to play in totem but no sound comes out of the speakers.

2
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-source-2.6.15

My sound card has been recognized and I have installed all the codecs required and, the totem player seems to play an mp3 file....
I've un-muted my player
Still... i don't hear any sound...
Please Help!!

I ran the following commands and i get these...

giridhar@giridhar-desktop:~$ lspci | grep -i 'audio'
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio (rev 12)
02:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
02:0b.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

please help me!!

Daniel T Chen (crimsun) wrote :

(Likely a default index issue.)

Which sound card are you attempting to use?

Changed in linux-source-2.6.15:
status: New → Invalid

Intel Corporation 82801BA/BAM AC'97 Audio (rev 12)

this sound card works fine on my XP... err.. have a dual boot system
I plan to remove XP from my system once i'm done with this.

I've tried removing and reinstalling the alsa drivers.
problem still persists.

system sound is increased to the max.
I've tried xmms also.. but in vain

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions