Ubuntu 14.04 with kernel 4.4.0-143 can't find network interface

Bug #1820979 reported by Alex
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-signed-lts-xenial (Ubuntu)
New
Undecided
Unassigned
Xenial
New
Undecided
Unassigned

Bug Description

Ubuntu 14.04 after kernel update to version 4.4.0-143-generic can not find network interface. I see no network interface in /dev/ dir. ifconfig -a shows only lo.
But it working fine with previous kernel 4.4.0-142-generic.
Release: Ubuntu 14.04.6 LTS.
I attached lspci output on 142 kernel where network is working.

Tags: network ubuntu
Revision history for this message
Alex (alexlsh) wrote :
Revision history for this message
Stefan Bader (smb) wrote :

This bug does not contain enough information to evaluate what may have happened. Can you please add more info about what steps were taken and also run "apport-collect 1820979".

Revision history for this message
Alex (alexlsh) wrote :

I try, but I have "No referer header" error message in browser when login to launchpad.
It ask "computer wants access to your launchpad account", I choose allow access to this computer, then it show me " 403 forbidden" and this error about referer. Browser installed on this computer is Lynx.

Revision history for this message
Alex (alexlsh) wrote :

Looks like this bug fixed in latest updates. Thank you.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments