package linux-image-4.15.0-55-generic 4.15.0-55.60~16.04.2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1840067 reported by nathaniel hartwig on 2019-08-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-signed-hwe (Ubuntu)
Undecided
Unassigned

Bug Description

was trying to uninstall old linux kernel versions marked as "ii" , and in the middle of un-installation got a warning that said i should abort the uninstallation as it could make my laptop un-bootable. then i cancelled uninstall operation and got this error message.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.15.0-55-generic 4.15.0-55.60~16.04.2
ProcVersionSignature: Ubuntu 4.15.0-55.60~16.04.2-generic 4.15.18
Uname: Linux 4.15.0-55-generic x86_64
NonfreeKernelModules: qnx4 hfsplus hfs minix ntfs jfs rfcomm bnep uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 videobuf2_core videodev media iwlmvm mac80211 intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic snd_hda_intel snd_hda_codec snd_hda_core ak8975 intel_cstate intel_rapl_perf asus_nb_wmi asus_wmi sparse_keymap btusb btrtl btbcm btintel bluetooth iwlwifi hid_multitouch cfg80211 mei_me lpc_ich mei shpchp processor_thermal_device int340x_thermal_zone intel_soc_dts_iosf dell_smo8800 inv_mpu6050_i2c inv_mpu6050 industrialio_triggered_buffer i2c_mux acpi_als kfifo_buf industrialio int3400_thermal asus_wireless acpi_thermal_rel mac_hid i915 wmi
ApportVersion: 2.20.1-0ubuntu2.19
Architecture: amd64
Date: Tue Aug 13 13:39:21 2019
ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2018-01-14 (576 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.29ubuntu0.1
SourcePackage: linux-signed-hwe
Title: package linux-image-4.15.0-55-generic 4.15.0-55.60~16.04.2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

nathaniel hartwig (nhartwig) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers