NVIDIA RTX 2060 --- ubuntu-drivers does not make suggestions

Bug #1826711 reported by blogten on 2019-04-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-signed-hwe (Ubuntu)
Undecided
Unassigned

Bug Description

On a new installation of Ubuntu Desktop 18.04 LTS, with all package updates installed, running

  ubuntu-drivers list

produces no output. The system has an NVIDIA RTX 2060 card installed. The Ubuntu IRC support channel folks suggest this is an issue because ubuntu-drivers should make a suggestion, hence this report.

lsb_release -rd outputs

Description: Ubuntu 18.04.2 LTS
Release: 18.04

lshw -C video outputs

  *-display UNCLAIMED
       description: VGA compatible controller
       product: ASPEED Graphics Family
       vendor: ASPEED Technology, Inc.
       physical id: 0
       bus info: pci@0000:04:00.0
       version: 41
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:9c000000-9cffffff memory:9d000000-9d01ffff ioport:2000(size=128)
  *-display UNCLAIMED
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:af:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller cap_list
       configuration: latency=0
       resources: iomemory:39bf0-39bef iomemory:39bf0-39bef memory:ed000000-edffffff memory:39bfe0000000-39bfefffffff memory:39bff0000000-39bff1ffffff ioport:e000(size=128) memory:c0000-dffff

uname -a outputs

Linux <host name elided> 4.18.0-18-generic #19~18.04.1-Ubuntu SMP Fri Apr 5 10:22:13 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: linux-image-4.18.0-18-generic 4.18.0-18.19~18.04.1
ProcVersionSignature: Ubuntu 4.18.0-18.19~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-18-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sun Apr 28 01:18:45 2019
InstallationDate: Installed on 2019-04-28 (0 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: linux-signed-hwe
UpgradeStatus: No upgrade log present (probably fresh install)

blogten (blogten) wrote :
blogten (blogten) wrote :

Update: installed the 418.56 driver from the PPA repository, works way nicer now. To get here required a one time kernel boot option of nomodeset before installing the driver, also as pointed out by the IRC support channel. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers