package linux-image-4.15.0-36-generic 4.15.0-36.39~16.04.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1796055 reported by kadamcd on 2018-10-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-signed-hwe (Ubuntu)
Undecided
Unassigned

Bug Description

package linux-image-4.15.0-36-generic 4.15.0-36.39~16.04.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.15.0-36-generic 4.15.0-36.39~16.04.1
ProcVersionSignature: Ubuntu 4.15.0-36.39~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-36-generic x86_64
NonfreeKernelModules: bnep bluetooth snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic snd_hda_intel snd_usb_audio snd_hda_codec snd_hda_core snd_usbmidi_lib intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp intel_cstate intel_rapl_perf lpc_ich mac_hid mei_me shpchp mei i915 r8169
ApportVersion: 2.20.1-0ubuntu2.18
AptOrdering:
 linux-generic-hwe-16.04: Purge
 linux-image-generic-hwe-16.04: Purge
 linux-modules-extra-4.15.0-36-generic: Purge
 linux-image-4.15.0-36-generic: Purge
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Oct 4 15:51:52 2018
Df:

ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2018-08-10 (54 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.27
SourcePackage: linux-signed-hwe
Title: package linux-image-4.15.0-36-generic 4.15.0-36.39~16.04.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

kadamcd (kadamcd) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-signed-hwe (Ubuntu):
status: New → Confirmed
m.jackson777 (m.jackson) wrote :

Recent kernels that weren't booting:

4.15.0-33
4.15.0-34
4.15.0-36

With -36 I got a graphics error. Then I tried upgrading to 18.04.1, it never booted at all.

I can't provide any information on errors since the screen was black and nothing responded.

I have since restored my backup and no longer have this kernel installed.

There is something going on that all 3 of these kernels weren't booting.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers