5.8.0-49 broke the OS

Bug #1924783 reported by parsa jafari
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-signed-hwe-5.8 (Ubuntu)
Undecided
Unassigned

Bug Description

after linux updating to 5.8.0-49 laptop touchpad,wifi,ethernet.bluetooth , speaker and brightness adjustment and etc... didn't work anymore, so I switched back to using 5.8.0-48 from grub menu

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: linux-image-5.8.0-49-generic 5.8.0-49.55~20.04.1
ProcVersionSignature: Ubuntu 5.8.0-48.54~20.04.1-generic 5.8.18
Uname: Linux 5.8.0-48-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu27.16
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Fri Apr 16 20:38:24 2021
InstallationDate: Installed on 2020-07-15 (275 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
SourcePackage: linux-signed-hwe-5.8
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
parsa jafari (dark-galaxy20) wrote :
Revision history for this message
Po-Hsu Lin (cypressyew) wrote :

Hi,
with 5.8.0-53-generic available now do you still having this issue?
If you're still affected by this issue with 5.8.0-53, make sure these two packages are installed:
* linux-modules-extra-5.8.0-53-generic
* linux-modules-5.8.0-53-generic

Thanks.

Changed in linux-signed-hwe-5.8 (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for linux-signed-hwe-5.8 (Ubuntu) because there has been no activity for 60 days.]

Changed in linux-signed-hwe-5.8 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers