There are currently no open bugs.

"linux-signed-gke" versions published in Ubuntu

Jammy-security (5.15.0-1062.68): main/kernel
Noble-security (6.8.0-1006.9): main/kernel
Jammy-updates (5.15.0-1062.68): main/kernel
Noble-updates (6.8.0-1006.9): main/kernel
Oracular (6.8.0-1003.5): main/kernel
Noble (6.8.0-1003.5): main/kernel
Focal-security (5.4.0-1105.112): main/kernel
Focal-updates (5.4.0-1105.112): main/kernel
Jammy (5.15.0-1002.2): main/kernel