linux-restricted-modules 5.0.0-25.26 source package in Ubuntu

Changelog

linux-restricted-modules (5.0.0-25.26) disco; urgency=medium

  * Master version: 5.0.0-25.26

 -- Kleber Sacilotto de Souza <email address hidden>  Thu, 01 Aug 2019 13:36:56 +0200

Upload details

Uploaded by:
Kleber Sacilotto de Souza on 2019-08-01
Uploaded to:
Disco
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules_5.0.0-25.26.tar.xz 18.1 KiB 8e34d8f7d1f04927be06521def6ce5b552a0fc4144e419a73ccc1b9214ff0d49
linux-restricted-modules_5.0.0-25.26.dsc 2.5 KiB 320f8510209b4bb7822ccb3fc50bfeb551934e4cfb157cbe6edc50fdfa656d80

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.0.0-25-generic: Linux kernel nvidia modules for version 5.0.0-25

 This package contains the Linux kernel nvidia modules for version 5.0.0-25.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-390-5.0.0-25-lowlatency: Linux kernel nvidia modules for version 5.0.0-25

 This package contains the Linux kernel nvidia modules for version 5.0.0-25.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-390-generic: Extra drivers for nvidia-390 for the generic flavour

 Install extra signed nvidia-390 modules compatible with the generic flavour.

linux-modules-nvidia-390-lowlatency: Extra drivers for nvidia-390 for the lowlatency flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency flavour.

linux-modules-nvidia-418-5.0.0-25-generic: Linux kernel nvidia modules for version 5.0.0-25

 This package contains the Linux kernel nvidia modules for version 5.0.0-25.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-418-5.0.0-25-lowlatency: Linux kernel nvidia modules for version 5.0.0-25

 This package contains the Linux kernel nvidia modules for version 5.0.0-25.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-418-generic: Extra drivers for nvidia-418 for the generic flavour

 Install extra signed nvidia-418 modules compatible with the generic flavour.

linux-modules-nvidia-418-lowlatency: Extra drivers for nvidia-418 for the lowlatency flavour

 Install extra signed nvidia-418 modules compatible with the lowlatency flavour.