Ubuntu

Comment 2 for bug 411332

Got the same problem here, no updates available since linux-restricted-modules-2.6.28-14-generic error hold everything back.
Is there a workaround to get at least some other programs installed?
It seems that no application regarding programinstallation works, not even in terminal.