[Jaunty] White screen on M1330 during some startups/shutdowns

Bug #367059 reported by pcdude2143 on 2009-04-26
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-restricted-modules (Ubuntu)
Undecided
Carl-Gustav M.

Bug Description

When I turn on my M1330 with graphics card NVidia GeForce 8400GS, sometimes the screen will come up white. The hard drive keeps moving so I think the system continues to move on in spite of this. As far as I know the only way to avoid this is to force the computer to turn off and restart it. No error messages relating to "nvidia" show up in kern.log (that I know of) or debug in the log viewer.

pcdude2143 (joelisester) on 2009-04-26
affects: linux-restricted-modules-2.6.24 (Ubuntu) → linux-restricted-modules (Ubuntu)
HUS (hus) wrote :

I have similar problem but when i shut down or reboot.

the white screen show up for 20 seconds before it reboot/shut down and then fade out slowly.

using 9.04 ubuntu with 180 nvidia driver (xps m1330)

pcdude2143 (joelisester) wrote :

Correction. I've been playing around with it, and my problem is similar to yours, but shutdown is not affected, only restart. I noticed that when Ubuntu restarts, it reloads the kernel, not the entire computer. This might have something to do with it.

pcdude2143 (joelisester) on 2009-04-26
summary: - White screen on M1330 during some startups/shutdowns in Jaunty
+ [Jaunty] White screen on M1330 during some startups/shutdowns
votritis (votritis) wrote :

Nvidia 8600mGS(acer aspire 5920g) / Driver 180.44 / Ubuntu 9.04 upgrade from 8.10
I have similar problem when i shut down or reboot.

Angel Aguilera (angel-aguilera) wrote :

I confirm this bug on shutdown of my Dell XPS M1330.

NVidia 9500m GS on Acer Aspire 5920G. Driver 180.51 (tried 180.44, 173.14.16, 185.18.04, 185.19). Freshly installed Ubuntu 9.04 Jaunty. The white screen appears during shutting down or rebooting. It appears after ubuntu splash screen and holds a few seconds before the computer turns off.

pr0teus (michaelstorek) wrote :

Installing packages from https://launchpad.net/~ubuntu-x-swat/+archive/x-updates/ fixed my problems with white screen at reboot/shutdown on my M1330 with Ubuntu 9.04.

pcdude2143 (joelisester) wrote :

Great! I'll test it out. Does anyone know when these packages will be added to the mainstream repos?

pcdude2143 (joelisester) wrote :

Yeah, great in theory. The only problem is that I had introduced a quirk into my system when I was fooling around with custom kernels (which I am NOT currently using). I had to fix it by recompiling my nvidia driver by source. Well, now I have to do that all over again. It's not your fault pr0teus, I'm just really angry at myself for trying to fix somehing that wasn't really that broken.

Carl-Gustav M. (4ugun) on 2009-05-28
Changed in linux-restricted-modules (Ubuntu):
assignee: nobody → 4ugun (4ugun)
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments