Broken mouse pointer in X / broken letters on console

Bug #182776 reported by Benedikt Gollatz on 2008-01-14
4
Affects Status Importance Assigned to Milestone
linux-restricted-modules (Ubuntu)
Undecided
Unassigned

Bug Description

I use gutsy on an iBook G4; lspci says about my graphics adapter

0000:00:10.0 VGA compatible controller: ATI Technologies Inc M9+ 5C63 [Radeon Mobility 9200 (AGP)] (rev 01)

Before starting X, everything is fine. In X itself, the mouse pointer is broken: it looks like it has vertically been split in two halves and glued together again in wrong order. (The effect only is visible with mouse pointers wide enough, slim mouse pointers fit into one half of the square on which this operation is performed.)

The console (which runs in framebuffer mode) continues to look perfectly normal until I stop X. When X is down, every single character on the console is broken in the very same way as it happens with the mouse pointer in X. The problem on the terminal vanishes on the console when I start X again, which still has a broken mouse pointer.

The problem occurs regardless of whether I use the ati or the radeon driver in X and it appeared when I upgraded to gutsy.

Benedikt Gollatz (benedikt) wrote :

This problem disappeared when I upgraded to hardy.

Michael Nagel (nailor) on 2008-08-05
Changed in linux-restricted-modules:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers