linux-restricted-modules-gcp 5.11.0-1006.6 source package in Ubuntu

Changelog

linux-restricted-modules-gcp (5.11.0-1006.6) hirsute; urgency=medium

  * Master version: 5.11.0-1006.6

 -- Seth Forshee <email address hidden>  Wed, 14 Apr 2021 15:36:06 -0500

Upload details

Uploaded by:
Seth Forshee
Uploaded to:
Hirsute
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release restricted utils

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-gcp_5.11.0-1006.6.tar.xz 21.9 KiB 7dbb4cb75a3aa592c3e41f1925c67f041db6904cfb1e47ce4eb0e56077ded159
linux-restricted-modules-gcp_5.11.0-1006.6.dsc 4.0 KiB 30d150e8bf34c91ef697370120bc678d84da8b1ecd4f374e2b064053e7dc7590

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-390-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-390-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-390-gcp: Extra drivers for nvidia-390 for the gcp flavour

 Install extra signed nvidia-390 modules compatible with the gcp flavour.

linux-modules-nvidia-418-server-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-418-server-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-418-server-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-418-server-gcp: Extra drivers for nvidia-418-server for the gcp flavour

 Install extra signed nvidia-418-server modules compatible with the gcp flavour.

linux-modules-nvidia-435-gcp: Extra drivers for nvidia-435 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-gcp: No summary available for linux-modules-nvidia-440-gcp in ubuntu impish.

No description available for linux-modules-nvidia-440-gcp in ubuntu impish.

linux-modules-nvidia-440-server-gcp: Extra drivers for nvidia-440-server for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-450-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-450-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-450-gcp: Extra drivers for nvidia-450 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-450-server-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-450-server-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-450-server-gcp: Extra drivers for nvidia-450-server for the gcp flavour

 Install extra signed nvidia-450-server modules compatible with the gcp flavour.

linux-modules-nvidia-455-gcp: Extra drivers for nvidia-455 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-460-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-460-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-460-gcp: Extra drivers for nvidia-460 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-5.11.0-1006-gcp: No summary available for linux-modules-nvidia-460-server-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-modules-nvidia-460-server-5.11.0-1006-gcp in ubuntu impish.

linux-modules-nvidia-460-server-gcp: Extra drivers for nvidia-460-server for the gcp flavour

 Install extra signed nvidia-460-server modules compatible with the gcp flavour.

linux-objects-nvidia-390-5.11.0-1006-gcp: Linux kernel nvidia modules for version 5.11.0-1006 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1006.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.11.0-1006-gcp: No summary available for linux-objects-nvidia-418-server-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-objects-nvidia-418-server-5.11.0-1006-gcp in ubuntu impish.

linux-objects-nvidia-450-5.11.0-1006-gcp: No summary available for linux-objects-nvidia-450-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-objects-nvidia-450-5.11.0-1006-gcp in ubuntu impish.

linux-objects-nvidia-450-server-5.11.0-1006-gcp: No summary available for linux-objects-nvidia-450-server-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-objects-nvidia-450-server-5.11.0-1006-gcp in ubuntu impish.

linux-objects-nvidia-460-5.11.0-1006-gcp: No summary available for linux-objects-nvidia-460-5.11.0-1006-gcp in ubuntu impish.

No description available for linux-objects-nvidia-460-5.11.0-1006-gcp in ubuntu impish.

linux-objects-nvidia-460-server-5.11.0-1006-gcp: Linux kernel nvidia modules for version 5.11.0-1006 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1006.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.