Comment 5 for bug 177829

Herbert Schmid (sairia) wrote :

Using 8.44 aka 7.12 I can use google earth with hardware accelaration now.