Comment 55 for bug 122703

matthieu (matthieu-baechler) wrote :

ath9k supports AR5008/AR5418 in kernel on ubuntu 9.04.
We no longer needs madwifi upgrade.
I suggest to close this bug.