Comment 53 for bug 122703

mabovo (mabovo) wrote :

ath9k needs to be packed in dependency of kernel version. So when Hardy upgrade to 2.6.24-20 there will be need to recompile it to a new debian package. Not a big deal, but I hope it could be inserted in the kernel some way.