Ubuntu

Comment 26 for bug 71913

In my case it only happened with Compiz or Beryl activated. I'll try
installing the Gutsy beta and see if it still happens.