Comment 252 for bug 121653

Wolfgang Glas (wglas) wrote :

Well, this is a major problem and you *can* do something in order help the large number of users out there.
Here are some suggestions:

1) Provide a seperate SLUB kernel package in gutsy-updates and ive the users the chance to use this kernel instead of the default kernel.
2) Provide a newer version of the fglrx-driver (a recent catalyst release, e.g.) in gusty-backports with an option for user to choose this newer version or the older one bundled with gutsy.

Ignoring this issue will seriously deteriorate the reputation of ubuntu as the distribution of choice for humans ;-)

TIA very much for taking the long list of subscribers as a motivation for helping users rather than ignoring their problems.

  Wolfgang