Comment 233 for bug 121653

SixedUp (disposable01) wrote :

Changes to /etc/default/acpi-support are limited to those recommended in thinkwiki (and earlier here). Namely I have reversed the following two settings, making them now read:
SAVE_VBE_STATE=false
POST_VIDEO=false
Everything else is original, as it was installed by the Gutsy installer.

My xorg.conf is also original, apart from the change to enable the fglrx driver rather than the vesa driver (my only other option). I've attached it anyway, hope that helps.