Comment 159 for bug 121653

I had choppy video when I did the express install. It works pretty well after uninstalling and reinstalling manually with deb packages. I have a mobility 9600.

-----Original Message-----
From: aflores <email address hidden>

Date: Fri, 23 Nov 2007 00:37:22
To:<email address hidden>
Subject: [Bug 121653] Re: [gutsy] fglrx breaks over suspend/resume

I tried installing ATI Catalyst 7.11, but I get extremely choppy video.
Didn't even try to suspend/resume because something was obviously wrong.
I had the same problem when installing the previous version of ati's
driver. Anybody else have this kind of problem?

--
[gutsy] fglrx breaks over suspend/resume
https://bugs.launchpad.net/bugs/121653
You received this bug notification because you are a direct subscriber
of the bug.