Comment 135 for bug 121653

nclm (nclm) wrote :

Could someone perhaps provide packages with fglrx 8.40.4 (due to compatibility issues with firegl) and these two patches applied: http://www.phoronix.com/forums/showpost.php?p=15429&postcount=277