Comment 114 for bug 121653

Another confirmation of this bug on a Lenovo T60. I upgraded from Fiesty to Gutsy today and suspend is now broken.

I downloaded the source for suspend-0.7 from sourceforge [1]. Installing libx86-dev and pciutils-dev, then doing a make/make install of suspend-0.7
does get me a suspend using s2ram. I'm trying the "blacklist fix" now as well.

With such great work going into Ubuntu, it's unfortunate that a well known breaking bug got rolled out (because of the freeze?)

[1] http://sourceforge.net/project/downloading.php?groupname=suspend&filename=suspend-0.7.tar.gz&use_mirror=superb-west