After upgrading to edgy pre-release, nvidia module doesn't modprobe on -generic kernel

Bug #67775 reported by Christopher Armstrong on 2006-10-23
This bug report is a duplicate of:  Bug #60938: ath_hal missing from modules.dep. Edit Remove
4
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.17 (Ubuntu)
Undecided
Unassigned

Bug Description

My system profile is here:

http://hwdb.ubuntu.com/?xml=1f04acee99d97fae095286849a50f8c0

I recently upgraded from dapper to the Edgy pre-release. This installed the "linux-generic" package, as well as "linux-restricted-modules-generic" (same for -386).

Under the -386 kernel in ubuntu, nvidia works fine. However, when booted into the -generic kernel (2.6.17-10-generic), the nvidia module will not load and Xorg fails to start, complaining about how it can't find the nvidia module. I tried modprobing nvidia, and get the following message:

error running install command for nvidia

This rather opaque message leaves me nowhere. If someone can tell me how I'm supposed to find out more information about this particular error, I will reboot to -generic again and try to find out whatever information I can.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers