Screen refresh problem.

Bug #57156 reported by finalbeta on 2006-08-21
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.17 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: vino

When using remote desktop (vino vnc server on ubuntu 6.06). I'm having problems with the window not being refreshed properly. I'm on a local lan, using the ubuntu vncviewer or realvnc client under windows.

When using xchat, or any program that has list boxes I'm getting ghost data the moment new data is added to it. text seems to scoll on top of other text, totally unreadable/unusable.

finalbeta (j-greenhouse) wrote :

I've upgraded the server to edgy. I no longer experience this problem. (I also changed video card drivers from fglrx to the OSS ones, perhaps that has something to do with it)

I guess this can be closed.

finalbeta (j-greenhouse) on 2006-10-02
Changed in vino:
status: Unconfirmed → Fix Released
Sebastien Bacher (seb128) wrote :

Thank you for updating the bug and marking as fixed

finalbeta (j-greenhouse) on 2006-10-27
Changed in vino:
status: Fix Released → Unconfirmed
finalbeta (j-greenhouse) wrote :

Hello, I can confirm that the problem indeed is vino in combination with fglrx.
This problem started on dapper, i'm now on edgy, and after installing fglrx again. The problem is back.

I've attached a screenshot showing xchat/with nautilus shining through.

Sebastien Bacher (seb128) wrote :

evil proprietary drivers, reassigning to linux-restricted-modules-2.6.17

finalbeta (j-greenhouse) wrote :

I realize there really is nothing you can do about proprietary drivers. been trying to find an upstream for this but can't find one.
Is there a way to report bugs to ATI?

Sebastien Bacher (seb128) wrote :

there is probably an email somewhere on the ATI website for that

Laurent GUERBY (laurent-guerby) wrote :

Same problem, but the free drivers don't work on the machine I'm trying to control ...

Same problem for me. Definitely seems to be an incompatibility of vino/fglrx.
Has anyone reported it to ATi?

fabb (fabschf) wrote :

I have reported it to the programmers of fglrx:
http://ati.cchtml.com/show_bug.cgi?id=767

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.