No LRM package to go with linux-image-2.6.15-50-foo

Bug #98586 reported by Jo Shields on 2007-03-29
2
Affects Status Importance Assigned to Milestone
linux-meta (Ubuntu)
Undecided
Unassigned
linux-restricted-modules-2.6.15 (Ubuntu)
Undecided
Unassigned

Bug Description

dapper-proposed contains an updated kernel image, linux-source-2.6.15 2.6.15-50.61, which has been sat there since since January. This image is fairly important for some of us, as it fixes a number of problems with recent Dell servers (megaraid_sas.ko and bnx2.ko being the main issues).

However, without an updated linux-restricted-modules and linux-meta, it is hard to produce a "complete" install CD based only on the new image.

Given Dell is far from an unknown brand, and all their modern Intel servers suffer from kernel-related problems, I would suggest that 2.6.15-50 is a good time to push out a 6.06.2 release, for those of us who have bought servers within the past few months and found current 6.06.1 media to be less than ideal.

Timo Aaltonen (tjaalton) wrote :

-51 now has l-r-m.

Changed in linux-meta:
status: New → Fix Released
Changed in linux-restricted-modules-2.6.15:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers