Comment 77 for bug 47371

Rob Frohne (frohro) wrote :

I don't think this bug will apply to the latest Ubuntu (Fiesty) for the simple reason that you cannot use fglrx anymore with Fiesty which uses Xorg 7.2 and our Radeon 9000 mobility (only 2 years old) is now not supported by the latest fglrx which is required for Xorg 7.2. Don't you just hate closed source drivers!

Rob