Comment 68 for bug 47371

...I've updated Dapper to Edgy and I get the same errors "[fglrx] API ERROR: could not register entrypoint for..." when I launch any application requiring OpenGL (or OpenOffice)

I'm running an ATI Radeon X1600 (thus the "fglrx" driver instead of the "radeon" one).

BUT it only occurs when I put this:

Section "Extensions"
 Option "Composite" "disable"
EndSection

in my xorg.conf

I need these lines to enable DRI (else I got a
Xlib: extension "XFree86-DRI" missing on display ":0.0".
when I try a fglrxinfo)