Ubuntu

When idle and screensaver gets active. GLX becomes amazingly slow

Reported by Ulaş Şahin on 2006-01-28
6
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.15 (Ubuntu)
Medium
Unassigned

Bug Description

When idle and screensaver is activated. GLX becomes amazingly slow. this slowness continues to be seen in every gl applicatiopn until i ve killed the gnome-screensaver daemon and previewed one screensaver with xcreensaver package.

Ulaş Şahin (ulaas) wrote :

this is not related with gnome screensaver. gnome-screensaver was at the wrong place at the wrong time :)

Changed in gnome-screensaver:
status: Unconfirmed → Rejected
Ulaş Şahin (ulaas) wrote :

linux-image2.6.15-14 k7
linux-restricted-module 2.6.15-14 k7
are suspicious for slow GLX performance

Changed in gnome-screensaver:
status: Rejected → Unconfirmed
burgy (keith-burgoyne) wrote :

I have exactly the same problem. For details please see my post at linuxquestions.org:

http://www.linuxquestions.org/questions/showthread.php?t=555305

I'm currently running 2.6.20-16-386. In the forum posts that I linked you to, I was running 2.6.20-15-386. Despite this upgrade, the problem persists.

Timo Aaltonen (tjaalton) wrote :

Closing the bug since it's very old without any activity in a long time. Please open a new bug against the graphics driver package if you have problems in 8.04 or later.

Changed in linux-restricted-modules-2.6.15:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers