linux-raspi2 4.4.0-1009.10 source package in Ubuntu

Changelog

linux-raspi2 (4.4.0-1009.10) xenial; urgency=low

  [ Tim Gardner ]

  * Release Tracking Bug
    - LP: #1572273

  * Rebase against Ubuntu-4.4.0-21.37

 -- Tim Gardner <email address hidden>  Tue, 19 Apr 2016 12:40:42 -0600

Upload details

Uploaded by:
Tim Gardner on 2016-04-19
Uploaded to:
Xenial
Original maintainer:
Ubuntu Kernel Team
Architectures:
armhf
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-20 universe devel

Builds

Xenial: [FULLYBUILT] armhf

Downloads

File Size SHA-256 Checksum
linux-raspi2_4.4.0.orig.tar.gz 126.7 MiB 730e75919b5d30a9bc934ccb300eaedfdf44994ca9ee1d07a46901c46c221357
linux-raspi2_4.4.0-1009.10.diff.gz 12.2 MiB 5a68a9e2d7bd65ff74f134f4c3d45cfa37d1c5788a99a1fbf89f3d2aeb9c3b90
linux-raspi2_4.4.0-1009.10.dsc 3.2 KiB edbc6639ca6d2b3507e06032c7d26a9df608d1989f025baddc0e3c2a16686492

Available diffs

View changes file

Binary packages built by this source

linux-headers-4.4.0-1009-raspi2: Linux kernel headers for version 4.4.0 on ARM (hard float) SMP

 This package provides kernel header files for version 4.4.0 on
 ARM (hard float) SMP.
 .
 This is for sites that want the latest kernel headers. Please read
 /usr/share/doc/linux-headers-4.4.0-1009/debian.README.gz for details.

linux-image-4.4.0-1009-raspi2: No summary available for linux-image-4.4.0-1009-raspi2 in ubuntu yakkety.

No description available for linux-image-4.4.0-1009-raspi2 in ubuntu yakkety.

linux-image-4.4.0-1009-raspi2-dbgsym: No summary available for linux-image-4.4.0-1009-raspi2-dbgsym in ubuntu yakkety.

No description available for linux-image-4.4.0-1009-raspi2-dbgsym in ubuntu yakkety.

linux-raspi2-headers-4.4.0-1009: No summary available for linux-raspi2-headers-4.4.0-1009 in ubuntu yakkety.

No description available for linux-raspi2-headers-4.4.0-1009 in ubuntu yakkety.

linux-raspi2-tools-4.4.0-1009: No summary available for linux-raspi2-tools-4.4.0-1009 in ubuntu yakkety.

No description available for linux-raspi2-tools-4.4.0-1009 in ubuntu yakkety.

linux-raspi2-tools-4.4.0-1009-dbgsym: debug symbols for package linux-raspi2-tools-4.4.0-1009

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.4.0-1009 on
 ARM (hard float).
 You probabaly want to install the linux-tools-<flavour> meta package.

linux-tools-4.4.0-1009-raspi2: Linux kernel version specific tools for version 4.4.0-1009

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.4.0-1009 on
 ARM (hard float).