raspi2: Pi3 B plus is not supported

Bug #1776714 reported by Ondrej Kubik
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-raspi2 (Ubuntu)
Undecided
Unassigned

Bug Description

SRU Justification

Impact:
  Newly released hardware Raspberry Pi3 B plus is not currently supported. Pi3 B+ is very similar to existing Pi3B+ and requires only new dtb file describing differences from Pi3B

TEST CASE:
  Pi3B+ hw should be fully booting and all peripherals on board should be functioning

Ondrej Kubik (ondrak)
summary: - raspi2: snapcraft scriptlet syntax outdated
+ raspi2: Pi3B plus is not supported
summary: - raspi2: Pi3B plus is not supported
+ raspi2: Pi3 B plus is not supported
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers