PPC: Live CD boots to login window instead of live desktop; asks for password to continue.

Bug #1253825 reported by Keith Rogers on 2013-11-21
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
linux-ppc (Ubuntu)
Undecided
Unassigned

Bug Description

Live CD boots to a login box on the background wallpaper instead of the live desktop. It wants a password to be entered to continue. I was able to get to a console to file this bug. I used ubuntu-bug linux, copied down the provided URL and then filed the bug using another computer.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: linux-image-3.11.0-3-powerpc-smp 3.11.0-3.5
ProcVersionSignature: Ubuntu 3.11.0-3.5-powerpc-smp 3.11.3
Uname: Linux 3.11.0-3-powerpc-smp ppc
ApportVersion: 2.12.7-0ubuntu1
Architecture: powerpc
CasperVersion: 1.336ubuntu1
Date: Thu Nov 21 22:43:51 2013
LiveMediaBuild: Lubuntu 14.04 "Trusty Tahr" - Alpha powerpc (20131120)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: linux-ppc
UpgradeStatus: No upgrade log present (probably fresh install)

summary: - PPC: Live CD boots to login window for live session user and asks for
- unknown password
+ PPC: Live CD boots to login window instead of live desktop; asks for
+ password to continue.
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1253825

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-ppc (Ubuntu):
status: New → Confirmed
Lars Noodén (larsnooden) wrote :

The ISO image hasn't been updated since the 20th but on that image, the problem is there for me too.

Lars Noodén (larsnooden) wrote :
Changed in linux-ppc (Ubuntu):
status: Confirmed → Fix Released

This bug effects me, lubuntu i386, 20131211. Live CD boots to a login box on the background wallpaper instead of the live desktop. Either crashes to tty when you click in it / press enter or (what's the user/password) ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers