powerpc: error while running 'modprobe -v yenta_socket'

Bug #1153972 reported by Lars Noodén on 2013-03-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-ppc (Ubuntu)
Low
Unassigned

Bug Description

In Lubuntu Alternate powerpc in Raring Daily 20130311.2, booting from the installltion disc brings up this error with a red screen shortly into the installation, just after choosing the locale.

  error while running 'modprobe -v yenta_socket'

http://iso.qa.ubuntu.com/qatracker/milestones/261/builds/39528/downloads

Hitting 'enter' lets it roll past the error with the red screen but the installation then stops at the step "Configure the clock" and will not progress further.

Lars Noodén (larsnooden) wrote :

This is not clementine, I tried to enter this bug without a known package.

affects: clementine (Ubuntu) → ubuntu
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1153972

tags: added: iso-testing
Colin Watson (cjwatson) wrote :

This is a bug in linux-ppc; it looks as though it needs to provide a pcmcia-modules udeb.

The "configure the clock" bug is bug 1153992, and I *think* that's unrelated.

affects: ubuntu → linux-ppc (Ubuntu)
Lars Noodén (larsnooden) wrote :

This error is still present in the 2013-03-12 image:"error while running 'modprobe -v yenta_socket'"

Lars Noodén (larsnooden) wrote :

This is still present in the 2013-04-03 image.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-ppc (Ubuntu):
status: New → Confirmed
Elizabeth K. Joseph (lyz) wrote :

Testing PPC Lubuntu 14.04 2013-11-27 daily image and I also encountered this.

The error occured 3 times during my install, while doing the following tasks:

"Detect and mount CD-ROM"
"Detect network hardware"
"Detect disks"

Picture attached.

Clicking continue after each alert allows the install complete as expected.

Changed in linux-ppc (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
tags: added: trusty
Jeremy Botto (jeremybotto) wrote :

Same error on 15.10.

Jeremy Botto (jeremybotto) wrote :

using Powerbook g4

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers