package linux-image-2.6.32-219-dove 2.6.32-219.37 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #940459 reported by e on 2012-02-24
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-mvl-dove (Ubuntu)
Undecided
Unassigned

Bug Description

dear sir,

The problem is to update synapics or install softs.
Iptable is impossible to install on this system (DPLUG globalscale hardware).

Best Regards

e

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-219-dove 2.6.32-219.37
Uname: Linux 2.6.32.9-dove-5.4.2 armv7l
NonfreeKernelModules: hdmitx sd8xxx mlan
Architecture: armel
Date: Fri Feb 24 17:35:43 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
SourcePackage: linux-mvl-dove
Title: package linux-image-2.6.32-219-dove 2.6.32-219.37 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

e (a-bergers) wrote :
Joseph Salisbury (jsalisbury) wrote :

You may need to run the following:

sudo apt-get install -f
sudo apt-get clean
sudo apt-get update

Then re-install the package.

If that does not resolve your issue, please mark the bug as "Confirmed"

Changed in linux-mvl-dove (Ubuntu):
status: New → Invalid
e (a-bergers) wrote :

The problem persists. here is the response to commands.

xxxx@zzzz:~$ sudo apt-get install -f
sudo: unable to resolve host srv-1ap
[sudo] password for riccou:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-2.6.31-607-imx51 linux-headers-2.6.32-204-dove
  linux-headers-2.6.33-500-omap linux-headers-2.6.32-204
  linux-headers-2.6.33-500
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
3 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up linux-image-2.6.32-219-dove (2.6.32-219.37) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.32-219-dove
Running postinst hook script /usr/sbin/flash-kernel.
Unsupported platform.
User postinst hook script [/usr/sbin/flash-kernel] exited with value 1
dpkg: error processing linux-image-2.6.32-219-dove (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of linux-image-dove:
 linux-image-dove depends on linux-image-2.6.32-219-dove; however:
  Package linux-image-2.6.32-219-dove is not configured yet.
dpkg: error processing linux-image-dove (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-dove:
 linux-dove depends on linux-image-dove (= 2.6.32.219.21); however:
  Package linux-image-dove is not configured yet.
dpkg: error processing linux-dove (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          No apport report written because the error message indicates its a followup error from a previous failure.
                                                    Errors were encountered while processing:
 linux-image-2.6.32-219-dove
 linux-image-dove
 linux-dove
E: Sub-process /usr/bin/dpkg returned an error code (1)
xxxx@zzzz:~$

The error message:
E: linux-image-2.6.32-219-dove: subprocess installed post-installation script returned error exit status 1
E: linux-image-dove: dependency problems - leaving unconfigured
E: linux-dove: dependency problems - leaving unconfigured

thanks

e

Changed in linux-mvl-dove (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers